View unanswered posts | View active topics It is currently Sat Nov 18, 2017 6:05 am



Reply to topic  [ 6 posts ] 
 Where Did the Site and Forum Go? 
Author Message
Admin
User avatar

Joined: Thu Oct 30, 2003 2:32 pm
Posts: 2960
Location: Hawaii
Post Where Did the Site and Forum Go?
You may have had problems accessing the SN website and forum over the past few days.

There was a problem with the server that the site was on, which caused the site to go down. My friend Nick moved everything to a new server, so hopefully things will be all right.

There are still some things that need to be fixed, so there may be things that aren't working properly. If you have problems, please email me with the nature of the problem.

We hope to have things back to normal soon. Thank you for your patience.

_________________
I have the honour to be, &c.
susan


Sat Aug 20, 2005 5:21 am
Profile YIM
Admin
User avatar

Joined: Thu Oct 30, 2003 2:32 pm
Posts: 2960
Location: Hawaii
Post 
There are some problems with special characters (m-dashes, etc.) used in posts. We hope to have this corrected soon.

_________________
I have the honour to be, &c.
susan


Tue Aug 23, 2005 3:11 am
Profile YIM
Admin
User avatar

Joined: Thu Oct 30, 2003 2:32 pm
Posts: 2960
Location: Hawaii
Post 
Some technical adjustments have been made to the main website, which seem to be causing problems. We hope to have things fixed soon. Thank you for your patience.

_________________
I have the honour to be, &c.
susan


Sun Feb 19, 2006 2:34 am
Profile YIM
Admin
User avatar

Joined: Thu Oct 30, 2003 2:32 pm
Posts: 2960
Location: Hawaii
Post 
Nick is working to move the site to another (more stable) server over the next few days. You may experience some problems with the main SN site and the forum. Don't panic. Things should be back to normal soon.

_________________
I have the honour to be, &c.
susan


Sun May 14, 2006 2:24 am
Profile YIM
Admin
User avatar

Joined: Thu Oct 30, 2003 2:32 pm
Posts: 2960
Location: Hawaii
Post 
The transfer of the SN site and forum to the new server is complete. However, I've noticed some problems with special characters (accent marks, en- and em-dashes, etc.)

If you notice any other problems, please bring them to my attention.

Thanks!

_________________
I have the honour to be, &c.
susan


Mon May 15, 2006 10:53 pm
Profile YIM
Admin
User avatar

Joined: Thu Oct 30, 2003 2:32 pm
Posts: 2960
Location: Hawaii
Post Re: Where Did the Site and Forum Go?
Thanks to Nick, the forum is back! Give the man a hand!

What happened, you ask? Well, the very short story is that we got hit by hackers. :x So, in the interest of personal security, I recommend that the first thing everyone should do is to change their password. Just in case.

As you can see, Nick has upgraded the software to the latest version. There will be a bit of a learning curve as we all get used to it. Fortunately, it gives the admins and the mods more options in dealing with spam and the occasional troublesome person.

Thanks for your patience! Glad to be back! Woo! :D

_________________
I have the honour to be, &c.
susan


Tue Jun 15, 2010 4:07 pm
Profile YIM
Display posts from previous:  Sort by  
Reply to topic   [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.