View unanswered posts | View active topics It is currently Fri May 26, 2017 11:19 am



Reply to topic  [ 6 posts ] 
 Problems with Forum? 
Author Message
Post Problems with Forum?
If you are experiencing problems with the forum, check the user FAQ. If you cannot find the solution there, please notify me at <a href="mailto:geovision@hawaii.rr.com">Susan's email</a>.

There are a few bugs in the software, it seems. I am looking into fixes for the problems that have cropped up. In the meantime, thank you for your patience.


Thu Sep 18, 2003 3:18 pm
Post Error Message
Some forum members (myself included) are getting this error message when they try to post a reply:

"Ran into problems sending Mail. Response: 553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)"

It sounds serious, but don't worry. Your post should appear. The only problem I can see is that the reply counter and individual post tallies are incorrect.

If your post does not appear, please let me know. Thank you.


Sat Oct 25, 2003 1:50 am
Admin
User avatar

Joined: Thu Oct 30, 2003 2:32 pm
Posts: 2960
Location: Hawaii
Post Multiple-Page Topics
The seems to be a problem when it comes to topics where the number of posts extends to more than one page. Technically, another page should be generated but it looks like it's not happening.

If you encounter this problem, do not worry. The most recent posts are there. At the bottom of the message area, select "Newest First" from the pull down menu. The new posts should then be visible at the top of the list of posts.

I will try to figure out what is wrong this weekend. Thanks for your patience!

_________________
I have the honour to be, &c.
susan


Fri Sep 24, 2004 4:07 pm
Profile YIM
Admin
User avatar

Joined: Thu Oct 30, 2003 2:32 pm
Posts: 2960
Location: Hawaii
Post Topics Extending Over a Page
As some of you have noticed, there is still a problem with topics extending beyond one page. My "technical advisor" hasn't been able to spare any time to look into the problem. :cry:

I apologize for the confusion/frustration this glitch has caused and again thank you all for your patience.

_________________
I have the honour to be, &c.
susan


Fri Nov 19, 2004 9:26 am
Profile YIM
Admin
User avatar

Joined: Thu Oct 30, 2003 2:32 pm
Posts: 2960
Location: Hawaii
Post 
Due to a software upgrade, there was a problem with posting messages to the forum. This has now been fixed. If you experience any other problems, please let me know.

_________________
I have the honour to be, &c.
susan


Wed Nov 09, 2005 7:37 pm
Profile YIM
Admin
User avatar

Joined: Thu Oct 30, 2003 2:32 pm
Posts: 2960
Location: Hawaii
Post 
It was brought to my attention that there was a problem with the forum registration process. The forum software was not accepting any form of user name. I believe it has been fixed now. If you were unable to register due to this problem, please try again.

_________________
I have the honour to be, &c.
susan


Tue Sep 01, 2009 6:03 pm
Profile YIM
Display posts from previous:  Sort by  
Reply to topic   [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.